First time at the track... - Mustang Boards


Drag Racing! Discussions on drag racing, using the tree and techniques for improving your performance at the track

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-17-2010, 12:24 AM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default First time at the track...

Well it was quite the experience. Did better than I expected.

1st run:

R/T: 1.126
60': 2.806
330: 7.745
1/8: 11.730
miles per hour: 62.89
1000: 15.144
/4: 18.018
miles per hour: 78.36

2nd run
They did not give me a ticket stub but i was told I went a 17.xxx something

3rd run
I decided to take out my passenger head light and these were the results

R/T: .672
60': 2.533
330: 7.157
1/8: 10.874
miles per hour: 67.27
1000: 14.012
/4: 16.674
MPH: 84.43

Ill post a video of my final run here in a few.
Sorry for the bad quality it was taken with a digital camera.
http://www.youtube.com/watch?v=uxSU0id5Oog

Over all not a bad first time at the track.




Last edited by Must See; 04-17-2010 at 12:43 AM.
Reply With Quote
  #2  
Old 04-17-2010, 12:38 AM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

almost forgot. Alot of people thought my car was a GT and were all confused when they saw how slow it was haha.
Reply With Quote
  #3  
Old 04-17-2010, 01:34 PM
Lazerred6's Avatar
Pocket Rocket
 
Join Date: Jan 2008
Location: Grand Rapids MI
Posts: 3,791
Default

Do you have a manuel or auto
Reply With Quote
  #4  
Old 04-17-2010, 01:41 PM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

Quote:
Originally Posted by Lazerred6 View Post
Do you have a manuel or auto
automatic.
Reply With Quote
  #5  
Old 04-17-2010, 02:03 PM
Steeda97's Avatar
banzai
 
Join Date: Apr 2007
Location: South Jersey
Posts: 4,545
Default

good job!
Reply With Quote
  #6  
Old 04-17-2010, 07:51 PM
spike_africa's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando,Florida
Posts: 11,974
Default

That's actually not bad for a auto split port. Do work son! Its fun isn't it.
Reply With Quote
  #7  
Old 04-17-2010, 08:02 PM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

Quote:
Originally Posted by spike_africa View Post
That's actually not bad for a auto split port. Do work son! Its fun isn't it.
I think fun would be an understatement lol. Such a rush after each pass
Reply With Quote
  #8  
Old 04-18-2010, 09:13 PM
Deathdiesel's Avatar
Bored...
 
Join Date: Nov 2008
Location: Texas, Gatesville
Posts: 2,500
Default

What mods ya got goin on mang?
Reply With Quote
  #9  
Old 04-18-2010, 10:40 PM
drag_racer33's Avatar
Senior Member
 
Join Date: Apr 2009
Location: Duluth, MN
Posts: 620
Default

Did you spin on the first run? Or what was the weather like between the 1st and 3rd passes? I just have a hard time thinking that just taking out the headlight gave you over a second in the 3rd pass, this is curiosity on my part.
Reply With Quote
  #10  
Old 04-19-2010, 06:49 AM
Pilks's Avatar
Senior Member
 
Join Date: Jan 2006
Location: NJ
Posts: 763
Default

interesting times,

now i dont feel so bad about my npi GT
Reply With Quote
  #11  
Old 04-19-2010, 12:00 PM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

Quote:
Originally Posted by drag_racer33 View Post
Did you spin on the first run? Or what was the weather like between the 1st and 3rd passes? I just have a hard time thinking that just taking out the headlight gave you over a second in the 3rd pass, this is curiosity on my part.
my reaction time sucked the first time and I don't think i even floored it the first time.
Reply With Quote
  #12  
Old 04-19-2010, 12:49 PM
Nitrous Injected 3.8
 
Join Date: Oct 2006
Location: Bakersfield, CA
Posts: 2,881
Default

Idk if your track actually cares about your R/Ts..I know test and tunes around here R/T doesn't matter.

Either way good job, it isn't bad for an automatic splitport.
Reply With Quote
  #13  
Old 04-24-2010, 08:58 PM
PColav6's Avatar
FYL.
 
Join Date: May 2006
Location: Pensacola, Florida
Posts: 7,493
Default

Man these cars are slow as *****.
Reply With Quote
  #14  
Old 04-24-2010, 09:29 PM
Deathdiesel's Avatar
Bored...
 
Join Date: Nov 2008
Location: Texas, Gatesville
Posts: 2,500
Default

Never awnsered what mods you have
Reply With Quote
  #15  
Old 04-24-2010, 10:11 PM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

Quote:
Originally Posted by Deathdiesel View Post
Never awnsered what mods you have
exhaust and drop in air filter.
Reply With Quote
  #16  
Old 04-24-2010, 10:58 PM
Deathdiesel's Avatar
Bored...
 
Join Date: Nov 2008
Location: Texas, Gatesville
Posts: 2,500
Default

Ah, k jw.
Reply With Quote
  #17  
Old 04-25-2010, 11:23 AM
Lazerred6's Avatar
Pocket Rocket
 
Join Date: Jan 2008
Location: Grand Rapids MI
Posts: 3,791
Default

I just don't get it my nearly stock auto 98 went 16.8 @ 82 on my first track visit with 150 hp

what elevation were you at
Reply With Quote
  #18  
Old 04-25-2010, 11:46 AM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

Quote:
Originally Posted by Lazerred6 View Post
I just don't get it my nearly stock auto 98 went 16.8 @ 82 on my first track visit with 150 hp

what elevation were you at
Im in Houston.... You do the math.
Reply With Quote
  #19  
Old 04-25-2010, 02:33 PM
Steeda97's Avatar
banzai
 
Join Date: Apr 2007
Location: South Jersey
Posts: 4,545
Default

I havent been to the track in about a year after going to the track roughly once a month for the past 2.

Usually I don't feel satisfied but for some reason, after my 12.6 pass, I lost interest in it. It was probably the fact that in exchange for thousands of dollars, I received a piece of paper with a few numbers on it. In fact, I have no idea where that paper even is. Probably was thrown out. Geeze.
Reply With Quote
  #20  
Old 12-04-2010, 12:48 PM
Must See's Avatar
8-2=6
Thread Starter
 
Join Date: Dec 2005
Location: Houston,TX
Posts: 3,196
Default

went to the track again last night and for some reason i could not get any traction.... I was slipping all the way down the track. I managed to get a 16.260.

Only thing that was different was my race tune. Only thing i could think of that would have caused me to not get traction is the fact they had alot of humidity/dew on the car which would have made the track a little bit more slippery? a little dissapointed with the 16.2 I was hoping to get into the 15's maybe next time.
Reply With Quote
  #21  
Old 12-04-2010, 10:54 PM
drag_racer33's Avatar
Senior Member
 
Join Date: Apr 2009
Location: Duluth, MN
Posts: 620
Default

If they don't prep the track (like on our street legal drag nights up here) the humidity really messes with your traction... if it is prepped it would have to be an insane amount of humidity (like fog) to make a car that isn't super fast not get traction if you have good drag tires. I don't know how much torque you added but that could factor in.
Also high humidity= slower times in general... add in the lack of traction and you have your reason
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
first time at the track w/ the mach swervo The Lounge 3 11-27-2005 04:27 PM
first time at the track with the blower on stanger00 The Lounge 9 11-07-2005 12:30 PM
First time at track. Blue Thunder Modular 4.6L Tech 24 09-22-2005 01:50 PM
First Time At The Track Joe Friday Drag Racing! 8 06-05-2005 04:25 PM


Tags
drag, mustang, racing, time, wires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -7. The time now is 03:51 PM.