Engine tapping - 2007 - Mustang Boards



V6 Tech Forums For all your 3.8L and 4.0L needs!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-31-2008, 10:54 AM
Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 4
Default Engine tapping - 2007

hear tapping when first starting car, noise goes away when driving. Is this oil or fuel issue.
Reply With Quote
  #2  
Old 04-01-2008, 02:39 AM
Leonide's Avatar
Avatar just for Jack
 
Join Date: Feb 2008
Location: Whitehall, Ohio
Posts: 1,035
Default

might be oil...when have you changed your oil last?

and what grade of fuel do you use?
Reply With Quote
  #3  
Old 04-01-2008, 10:33 AM
r3dn3ck's Avatar
Wowbagger hates me too!
 
Join Date: Nov 2005
Location: Magrathea/California
Posts: 9,865
Default

no no ... be more vague. Could you tell us anything more? At this point any guesses you get are about as useful as throwing darts at a phone book for a date.


How bout' some details, model, trim, mods, miles, etc...
Reply With Quote
  #4  
Old 04-01-2008, 11:02 AM
Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 4
Default More data from Mr Vague

Sorry! wrote the first thread to fast
The oil was changed by the Ford dealer around 2,000 miles ago, my wife brought the car in and you would hope they used the recommended oil. The car is a 2007 Convertible with 20,000 miles. When the car is warmed up and running the tapping seems to subside a bit. Just wondering if its carbon build up on the pistons, incorrect oil, or a bad tank of gas. Any one of these three could be the cause. Would you recommend an oil treatment at this time along with a quality fuel injector cleaner????
Reply With Quote
  #5  
Old 04-01-2008, 11:10 AM
r3dn3ck's Avatar
Wowbagger hates me too!
 
Join Date: Nov 2005
Location: Magrathea/California
Posts: 9,865
Default

no... at 20k, you have a problem if your 1 year old car has a cold idle tap. It's possible they didn't put enough oil in it but if that's the case and it's tapping there's other problems.

Before something really bad happens, take it to the dealer tell them it's a cold start issue and that brand new engines shouldn't make that noise. You have 16K left on the warranty, use it.
Reply With Quote
  #6  
Old 04-02-2008, 06:49 AM
Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 4
Default What are the possible causes?

The oil level is ok, are we talking possible rods, lifters, valve or something different. I need a little knowledge before we torture the dealer.

steve
Reply With Quote
  #7  
Old 04-02-2008, 09:16 AM
r3dn3ck's Avatar
Wowbagger hates me too!
 
Join Date: Nov 2005
Location: Magrathea/California
Posts: 9,865
Default

It could be any number of very minor or not so minor things. I really hate to even speculate. The fact that it goes away after warm-up is disconcerting though since it means something is not operating to spec until it's warmed up sufficiently. It's probably gunna end up something irritating like a sticky lash adjuster or something of that nature.

Have you noticed any oil consumption to speak of or puffs of bluish gray smoke on cold startup?
Reply With Quote
  #8  
Old 04-02-2008, 12:19 PM
Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 4
Default Valve lash

no smoke, car runs normal.
I did some research on various tech sites and there were other complaints regarding ticking or tapping from engine during warm up, Some one even mentioned a tech bulliten from Ford (will try to find it). The fix is a valve lash adjustment to culprit cylinder and the ticking or tapping went away, they were pleased with the repair. Since the car is still under warranty we'll let Ford fix it. Don't know when the noise started in my wife's car, I very rarely use it and she brings the car in for service. One less thing for me to worry about.
Thanks for your help, if you want I'll let you know what the dealer says
steve

saw the picture of your car - looks ready to fight.
Reply With Quote
  #9  
Old 11-23-2013, 02:41 PM
Junior Member
 
Join Date: Nov 2013
Posts: 1
Default

Certainly agree with the valve lash adjusters issue. Been there, done that.
Reply With Quote
  #10  
Old 01-26-2014, 09:26 PM
Junior Member
 
Join Date: Nov 2013
Location: Portland
Posts: 10
Default

i need to know what the dealer had said to you .. if you can and still active on the board, please share with me

123Movies

Last edited by ShaunCurry; 08-17-2017 at 11:29 PM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 - S197 Models & Mazda 6 2007's krazypony The Lounge 3 02-06-2008 06:26 AM
Rapid Tapping Noise 96TangerineBossGT Modular 4.6L Tech 3 01-29-2007 10:36 AM
DiabloSport Predator 2007 Mustang Tuner (2007 GT, V6, & GT500) New Products New American Muscle Products 0 01-05-2007 06:05 PM
Odd Bumping/Tapping Milos General Tech Forum 0 11-30-2006 04:16 PM
2005-2007 GT engine in a 99-04 body Silver2kGT Modular 4.6L Tech 11 10-05-2006 10:58 AM


Tags
2007, 38, 46, adjuster, adjustment, built, cold, engine, lash, mustang, start, startup, tap, tapping, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -7. The time now is 11:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.