cant pass inspections. - Mustang Boards


Modular 4.6L Tech For all your 1996-2005+ 2V, 3V, and 4V modular motor needs.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-24-2014, 04:47 PM
Senior Member
Thread Starter
 
Join Date: Feb 2010
Location: Fort Worth TX
Posts: 102
Unhappy cant pass inspections.

ok, had my 08 mustang gt sitting for 2 1/2 weeks at my mechanics shop while my vortech v3 strim head unit was getting new bearings and seals put in it. I had very annoying sound coming from head unit, I was told yeah probably a bearing issue, so I shipped it to vortech. mech called me said ok, she's ready, I picked it up next day I noticed insp sticker was out, long story short it wont pass the "readiness" part, like two o2 sensers heat and catylist, everyone said put about 50 to 100 miles on it take it back and she'll be good to pass. NOT ! I now have about 370 miles on it since I picked it up. been to the insption 3x it wont pass. PLEASE ive tried removing the pos cable from battery then drove out to the country to drive it in all conditions still wont pass, what can I do, help,, im at a panic. thnx oh, by the way,that bad/annoying irritating noise still there, but that isn't important at this moment, passing inspection is. : (

Last edited by 08GTMan; 05-24-2014 at 04:49 PM. Reason: added.
Reply With Quote
  #2  
Old 05-26-2014, 03:06 AM
mustangrn's Avatar
Senior Member
 
Join Date: Mar 2008
Location: Clarksville, TN
Posts: 949
Default

I'm in the DFW area for work and had to have a new alternator put in a few weeks ago, on a tip from the local mustang clug, I took it to the Gearheads shop in Arlington. They did a fantastic job and went above and beyond to take care of me. They stopped what they were doing and got me back in working order in just a few hours, plus the price was way under what anyone else wanted. Hope you get it fixed.

http://gearheadsperformance.com/ghj/
Reply With Quote
  #3  
Old 05-29-2014, 10:01 AM
Senior Member
 
Join Date: Nov 2004
Location: Pinole, Ca
Posts: 3,842
Default

The problem is probably in your tune. The rear sensors may still be turned off.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
failing inspections 4x 08GTMan General Tech Forum 1 05-29-2014 09:57 AM
I cant do it...I just cant do it. madmatt The Lounge 30 07-06-2006 08:17 PM
Inspections 4.6 Love The Lounge 29 03-06-2006 04:26 PM
New restaurant in town...think I'll pass dsdaddy The Lounge 14 01-26-2006 01:22 PM
Help tuning my stang to pass emissions SteveSkal 5.0L Tech 1 10-03-2005 12:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:45 AM.