T5 Trans. Clutch cable snapped an I lost 3rd and 4th gears. - Mustang Boards


General Tech Forum Use this form for tech related topics that relate to all/most Mustang platforms
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-26-2016, 02:34 PM
Junior Member
Thread Starter
 
Join Date: Dec 2016
Posts: 1
Default T5 Trans. Clutch cable snapped an I lost 3rd and 4th gears.

I just bought an 84 Mustang GT from a guy yesterday and he says that he was driving to work when his clutch cable snapped. He claims that when he took the car in to the shop he had all 5 gears but after they installed the clutch cable, he lost 3rd and 4th. I' prepared to have the tarnny rebuilt but I don't have any grinding or noises at all when I put it in gear so I'm wondering if that is actually the problem. I was thinking maybe linkage but I'm open to any ideas/insight anyone might have!

Thanks
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Just a few photos I snapped this afternoon... King Pictures 21 10-06-2009 07:23 PM
New shifter feels mushy in 2nd and 4th gears TonyG Modular 4.6L Tech 2 04-18-2009 02:01 PM
lower shift boot and clutch cable. smasher41 The Parts Desk 3 09-21-2007 08:57 AM
Lost 3rd and 4th gear!! 3V2000GT General Tech Forum 10 11-21-2006 07:20 PM
Adjustable Clutch Cable and Quadrant Kits 1982 mustang 5.0 5.0L Tech 8 07-16-2006 07:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -7. The time now is 02:14 AM.