2001 IAC valve humming problem - Mustang Boards


V6 Tech Forums For all your 3.8L and 4.0L needs!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-25-2015, 01:03 PM
Member
Thread Starter
 
Join Date: Jul 2008
Posts: 44
Default 2001 IAC valve humming problem

Basically, I am getting this loud humming sound from the IAC valve that is blowing the noise into the CAI tube and causing a huge noise and irritation. Best to just watch the video... More info on the Youtube write-up...

https://youtu.be/YDDcByDz7g0

Last edited by susheelover; 06-25-2015 at 01:15 PM.
Reply With Quote
  #2  
Old 06-27-2015, 02:25 PM
Member
Thread Starter
 
Join Date: Jul 2008
Posts: 44
Default

Fixed!!! Problem started after I got the car back from having the engine overhauled. The mechanic put the IAC valve on flipped around. The bolts and gasket are symmetrical, so it fits! The plug should point towards the center of the car and not towards the passenger side!!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rhythmic humming that changes with speed ? gjscott_uk Modular 4.6L Tech 3 05-10-2009 03:46 PM
iac valve ? cantgetlikeme V6 Tech Forums 8 10-30-2007 08:36 PM
IAC Valve Cleaning? krazypony General Tech Forum 19 10-29-2007 06:28 AM
humming noise kirsch General Tech Forum 1 12-03-2005 11:02 AM
Another IAC valve question Keifer Modular 4.6L Tech 13 11-18-2005 07:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -7. The time now is 06:28 AM.