Login - Mustang Boards


Forum Feedback and Suggestions Looking for a new feature on the forums? Want a new feature? Think we need a new forum or category? Find an error on a skin? Then let us know!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-03-2009, 05:07 AM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default Login

When you visit the website https://mustangboards.com and there is the login section on the left hand almost towards the corner. If you login, then go to reply or post anything you have to login again. I think there is a problem with the HTML or bad linkage.
Reply With Quote
  #2  
Old 01-03-2009, 12:35 PM
Senior Member
 
Join Date: Jul 2008
Posts: 821
Default

Agreed.
Reply With Quote
  #3  
Old 01-03-2009, 12:42 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by jseven View Post
Agreed.
I was hopping it wasn't only me, but it's annoying you think you're logged in. Then when you go to reply to a post it says login again. I think I just got annoyed with it because I use my phone to get on here sometimes. haha
Reply With Quote
  #4  
Old 01-03-2009, 01:35 PM
Senior Member
 
Join Date: Dec 2008
Location: IL
Posts: 152
Default

It also won't let me log out. I log out then it says all cookies clear which is suppose to log you out. And also make it so when you comeback to the website it refreshes the page. When I log out and go to something else, then comeback it is still logged in and I have to clear it in my computer which s****!

I am having the same problems as you guys but are you having the log out one too.
Reply With Quote
  #5  
Old 01-03-2009, 01:41 PM
Banned
 
Join Date: Jun 2008
Location: Orlando, FL
Posts: 2,803
Default

well on firefox mine auto logs me in and i can post..
Reply With Quote
  #6  
Old 01-03-2009, 01:41 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by Rumblin_6 View Post
It also won't let me log out. I log out then it says all cookies clear which is suppose to log you out. And also make it so when you comeback to the website it refreshes the page. When I log out and go to something else, then comeback it is still logged in and I have to clear it in my computer which s****!

I am having the same problems as you guys but are you having the log out one too.
I'm not sure about the whole loging out thing, because I try to stay logged in. I do that to a lot of websites, besides I use a program on the others.
Reply With Quote
  #7  
Old 01-04-2009, 01:53 PM
Ketchum & Killem
 
Join Date: Sep 2007
Posts: 12,065
Default

im not having any problems. pm Spike Africa

he might know whats up
Reply With Quote
  #8  
Old 01-04-2009, 01:54 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by JackThe Ripper View Post
im not having any problems. pm Spike Africa

he might know whats up
What happens is when I'm logged out. I use the login screen when you visit the home page. Then I will go to try and reply to a post or anything and it will make me log in again. Thank you!
Reply With Quote
  #9  
Old 01-04-2009, 02:10 PM
Senior Member
 
Join Date: Nov 2004
Location: Pinole, Ca
Posts: 3,842
Default

Quote:
Originally Posted by BikerSk8rKid View Post
What happens is when I'm logged out. I use the login screen when you visit the home page. Then I will go to try and reply to a post or anything and it will make me log in again. Thank you!

you tried checking the "remember me" box?

i dont have this problem but when i do get logged out and i log back in if i dont check that box i will get prompted to log in if i want to post a reply.

now i just have firefox auto log me in...saves time and headaches like this.
Reply With Quote
  #10  
Old 01-04-2009, 02:19 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by stanger00 View Post
you tried checking the "remember me" box?

i dont have this problem but when i do get logged out and i log back in if i dont check that box i will get prompted to log in if i want to post a reply.

now i just have firefox auto log me in...saves time and headaches like this.
Yeah I always do that to keep me logged in, but it doesn't work.
Reply With Quote
  #11  
Old 01-04-2009, 09:45 PM
PistonsFan102's Avatar
Senior Member
 
Join Date: Mar 2006
Posts: 1,183
Default

Never had a problem.
Reply With Quote
  #12  
Old 01-05-2009, 07:34 AM
spike_africa's Avatar
Administrator
 
Join Date: Sep 2004
Location: Orlando,Florida
Posts: 11,974
Default

Quote:
Originally Posted by PistonsFan102 View Post
Never had a problem.
Same here Login once, then login again and never have to do it again.
Reply With Quote
  #13  
Old 01-05-2009, 04:03 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by spike_africa View Post
Same here Login once, then login again and never have to do it again.
I wonder why it does it to us, I hate having to login twice just to post. haha
I can show a video, I think. It will say you're logged in, but when you go to post a reply or anything it will ask you to log in again.
Reply With Quote
  #14  
Old 01-05-2009, 04:16 PM
Ketchum & Killem
 
Join Date: Sep 2007
Posts: 12,065
Default

Quote:
Originally Posted by BikerSk8rKid View Post
I wonder why it does it to us, I hate having to login twice just to post. haha
I can show a video, I think. It will say you're logged in, but when you go to post a reply or anything it will ask you to log in again.
you have high speed or dialup?

could be an issue with ip adresses changin with dialup?

does this happen with other forums?
Reply With Quote
  #15  
Old 01-06-2009, 01:42 PM
r3dn3ck's Avatar
Wowbagger hates me too!
 
Join Date: Nov 2005
Location: Magrathea/California
Posts: 9,865
Default

having to login constantly is a sign that you are not permitting cookies.
Reply With Quote
  #16  
Old 01-06-2009, 04:14 PM
doobie's Avatar
skin and bones
 
Join Date: Sep 2006
Location: woodridge, il
Posts: 1,055
Default

now the forum database blowing up monthly, thats another issue... it must be female
Reply With Quote
  #17  
Old 01-06-2009, 08:30 PM
Senior Member
Thread Starter
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Quote:
Originally Posted by JackThe Ripper View Post
you have high speed or dialup?

could be an issue with ip adresses changin with dialup?

does this happen with other forums?
Na I have Comcast High Speed, a little more then standard speed. Na, it's only this forum it does it too, and nothing else.

Quote:
Originally Posted by r3dn3ck View Post
having to login constantly is a sign that you are not permitting cookies.
Yeah my cookies are fine, it's just this website, nothing else.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
fuck this login system Leonide SMACK Talk! 8 08-23-2009 04:25 PM
My Login drops out Richie1957 The Lounge 14 04-21-2009 08:42 PM


Tags
login, mustangforums

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:28 AM.