Mustang Boards - View Profile: '02SilverBullet


'02SilverBullet '02SilverBullet is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. SNYDER RACING
    02-25-2012 06:06 PM - permalink
    SNYDER RACING
    I DID SAME THING SPRAYED AND IT STARTED I TESTED THE CONNECTOR THAT GOES IN TO THE FUEL PUMP AND NO POWER I TRYED TO SEE IF I HAD INJECTOR PULSE AND I DONT. ALSO WHEN I SWEITCHED RELAYS IT STARTED FOR LIKE 3 OR 4 MINS AND THEN SHUT OFF. I JUST GOT THE CAR THE OTHER DAY AND WHEN I GOT IT YOU HAVE TO USE A SCREW DRIVER TO START I HAVE NEW ONE TO PUT IN AND SOME WIRES WHERE CUN BUT I PUT THE WIRES BACK TOGEATHER I HAVE ALL THE WIRE DIAGRAMS FOR THE CAR OFF ALL DATA JUST WANT TO SEE WHAT ANYONE THOUGHT I COULD LOOK AT
  2. bighappy1
    07-21-2010 11:42 PM - permalink
    bighappy1
    a i have a 2000 mustang idk all the features and stuffbut my tape player doesnt work what could be the problem it takes the tape in but it doesnt attempt to even plai it and it doesnt say tape wen i put it in plz help
  3. tweet
    08-05-2009 11:38 AM - permalink
    tweet
    check out the Motorsport Nationals event Sept 19-20,2009

About Me

  • Signature

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-12-2013 02:04 PM
  • Join Date: 02-19-2007
  • Referrals: 0
Advertising
Featured Sponsors
Vendor Directory

All times are GMT -7. The time now is 04:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.