My tail lights are not working - Mustang Boards


Forum Feedback and Suggestions Looking for a new feature on the forums? Want a new feature? Think we need a new forum or category? Find an error on a skin? Then let us know!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-01-2012, 06:39 AM
Junior Member
Thread Starter
 
Join Date: Nov 2012
Posts: 2
Default My tail lights are not working

i have headlights, turn signals work, brake lights work, hazards work , dome lights dash, check fuses checked lisense plate bulbs , i installed an EL Glow light gauges and wired it to the light swith blue and red wire which is what it called for and grounded the black wire to a good ground source, had tail lights then , got pulled over by the police and he told me i had no tail lights , hard way to find out but he didnt ticket me , any help would be great, Thanks
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 Gt tail lights changed to LX tail lights Ron42838 General Tech Forum 2 10-19-2009 09:03 AM
1994 Export Tail Lights Installed and Working Finally!!! YoshiBluedevil Pictures 4 12-10-2006 02:16 PM
trying to order wheels and its not working? 04stang The Lounge 4 12-12-2005 05:25 PM
put 3000 stall in 2001 mustang not working right tpstangman The Lounge 5 06-04-2005 11:54 AM
99 v6 Radiator Fan not working DeMiSe99Stang General Tech Forum 4 03-25-2005 05:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:05 PM.