I keep getting bounced! - Mustang Boards


Forum Feedback and Suggestions Looking for a new feature on the forums? Want a new feature? Think we need a new forum or category? Find an error on a skin? Then let us know!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-26-2007, 06:05 AM
Buzzch46's Avatar
Member
Thread Starter
 
Join Date: Dec 2006
Location: Jacksonville, NC
Posts: 70
Default I keep getting bounced!

Guys,

Nearly everytime I want to post a reply or send a PM or something other than just navigate around he site, I get booted and have to log in again. What's the deal? Am I doing something wrong?

Thx,
Buzz
Reply With Quote
  #2  
Old 12-26-2007, 09:46 AM
01FR500's Avatar
I'd Hit It
 
Join Date: Sep 2006
Location: Texarkana, TX/Conway, AR
Posts: 2,847
Default

Are you checking the "Remember Me" box?
Reply With Quote
  #3  
Old 12-26-2007, 05:44 PM
WNRacing's Avatar
KWITCHERBITCHIN
 
Join Date: Sep 2007
Location: Gallatin, TN
Posts: 6,024
Default

Yeah, I've been having some issues with login as well.. But in reverse. I was logged in last night and tried to log off, clicked log off, cleared cookies and temp files, closed IE then reopened and I was still logged in... Wierd..
Reply With Quote
  #4  
Old 12-26-2007, 07:36 PM
Buzzch46's Avatar
Member
Thread Starter
 
Join Date: Dec 2006
Location: Jacksonville, NC
Posts: 70
Default

FR - Yeah, I've started checking the "Remember Me" box. No real change in getting bounced. Although with that box checked, I sometimes get the same thing WN gets. Which is cool if I'm only gone for a little bit - prevents having to log in all over again, but could be annoying if I stay logged in all the time.
Reply With Quote
  #5  
Old 12-28-2007, 03:27 AM
cpthowdy's Avatar
Senior Member
 
Join Date: Jul 2007
Location: NORCAL
Posts: 586
Default

we dont like your kind round here!...

na j/k!!yea i had the same problem when i first joined, it just stopped!!
Reply With Quote
  #6  
Old 12-28-2007, 08:44 AM
r3dn3ck's Avatar
Wowbagger hates me too!
 
Join Date: Nov 2005
Location: Magrathea/California
Posts: 9,865
Default

it's a session handling issue. I could fix you up easy but I'd bet it'll fix itself. If you continue to have problems try using Firefox. IE suxorz
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keep em or sell em Badfish The Lounge 5 07-14-2005 04:49 PM
Help keep our prices low! READ! ChrisXoxide AmericanMuscle 0 05-20-2005 12:02 PM
... and they just keep coming. Tomcatt New Members! 2 05-14-2005 07:39 AM
gotta keep my baby clean..but how? Phantom1313 Show, Shine, and Tunes! 29 04-23-2005 05:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:06 PM.