Guess my 1/4 mile ET - Mustang Boards


Drag Racing! Discussions on drag racing, using the tree and techniques for improving your performance at the track

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-26-2010, 10:31 PM
3.8LMustang's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Corpus Christi, Texas
Posts: 2,107
Default Guess my 1/4 mile ET

Well ill be going to the track on the 12th, just wanting to know what yall think i would get....

Mods: Tuned at 12psi, Precision 62mm/.81 A/R, Intercooler, CxRacing 38mm Wastegate/boost controller/BOV, 90mm MAF, 3" Downpipe, 42# injectors, BBK AFPR, 255lph fuel pump, 8.8 rearend w/3.73 gears, Engine Bored 0.030 Over, Ported Heads, BBK 56mm TB, Aluminum Driveshaft, 1/2" Intake Manifold Spacer, SCT XCal 3 Tuner, BBK UDP, Screamin Demon Ignition Coil

Last time at the track i ran a 16.2@86mph (N/A)




Im thinking maybe mid 13's

Ill first be runnig my street tires, then going to try out the MT et radials 275/60/15
Reply With Quote
  #2  
Old 10-27-2010, 05:16 AM
TUFF 4.6's Avatar
"Just Add Foot"
 
Join Date: Dec 2007
Location: Richmond Va.
Posts: 2,250
Default

I'm goin 12.94 @ 111
Reply With Quote
  #3  
Old 10-27-2010, 07:19 PM
WNRacing's Avatar
KWITCHERBITCHIN
 
Join Date: Sep 2007
Location: Gallatin, TN
Posts: 6,024
Default

What kind of numbers did it make on the dyno?

I'm going to guestimate...

Street tires: 14.8x @ 99

Stickies: 14.1x @ 103

Trap speeds are anyone's guess..... It may trap like a bat out of hell, I just don't think it's going to get out of the hole very hard.

Last edited by WNRacing; 10-27-2010 at 07:34 PM.
Reply With Quote
  #4  
Old 10-28-2010, 11:35 AM
3.8LMustang's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Corpus Christi, Texas
Posts: 2,107
Default

no dyno numbers, it was street tuned....

There is some guy(rydog) on v6power.net that had a boosted 97 v6 stang and he made 254 rwhp and 369rwtq at 10 psi, his mods were ported intakes, 42#er's, bbk throttle body, SCT MAF, 255lph walbro, 4.10 gears/tlok. So im guessing with the ported heads @12psi, it would put me a higher than 254rwhp. Also his stang was a automatic too

his dyno sheet is the 5th one

http://www.tmaturbo.com/dyno.htm
Reply With Quote
  #5  
Old 11-14-2010, 06:13 PM
WNRacing's Avatar
KWITCHERBITCHIN
 
Join Date: Sep 2007
Location: Gallatin, TN
Posts: 6,024
Default

Sooo.....????
Reply With Quote
  #6  
Old 11-15-2010, 05:11 AM
TUFF 4.6's Avatar
"Just Add Foot"
 
Join Date: Dec 2007
Location: Richmond Va.
Posts: 2,250
Default

Yeah, post up, did you beat MustangV6_04 on the bottle?
Reply With Quote
  #7  
Old 11-15-2010, 03:39 PM
NewMustangMan's Avatar
Go Lobos!
 
Join Date: Oct 2008
Location: Albuquerque, New Mexico
Posts: 1,104
Default

we need times damn it!
Reply With Quote
  #8  
Old 11-19-2010, 10:12 AM
WNRacing's Avatar
KWITCHERBITCHIN
 
Join Date: Sep 2007
Location: Gallatin, TN
Posts: 6,024
Default

Until we get slips, I'm just going to go ahead and assume that it was really bad since he isn't posting anything.
Reply With Quote
  #9  
Old 11-19-2010, 08:44 PM
Senior Member
 
Join Date: Dec 2008
Location: Portland, Oregon
Posts: 1,726
Default

Last Activity: 10-28-2010 02:48 PM
Reply With Quote
  #10  
Old 12-06-2010, 10:03 AM
3.8LMustang's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Corpus Christi, Texas
Posts: 2,107
Default

sorry guys and i just went to the track this past friday....

i didnt like my results...reason is because i was having trouble with my boost controller (didnt find out until after my last run)

Then the coupler on the MAF kept on poping off in between the 1/8 and 1/4 mile

i got about 5 runs until i had to leave.

first run. Was having issues with the MBC (thinking i had a boost leak). psi was going from 6psi to 8, then back down to 6. Running on street tires (no foot brake)

60ft - 2.41
330ft - 6.54
1/8th ET - 9.69
1/8th MPH - 78.71
1000 ET - 12.37
1/4 ET - 14.68
1/4 MPH - 95.97

second run, still having issues with the MBC but i at least got up 11psi b4 the 1/8th but the coupler on the MAF blew off in between the 1/8th and 1/4 mile. Street tires (foot braked up to 1500rpms)

60ft - 2.35
330ft - 6.41
1/8th ET - 9.48
1/8th MPH - 81.21
1000 ET - 12.07
1/4 ET - 14.27
1/4 MPH - 102.58

third run was same as the second but the psi only went up to around 9. Street tires (foot brake up to 1500rpms)

60ft - 2.32
330ft - 6.42
1/8th ET - 9.53
1/8th MPH - 80.29
1000 ET - 12.13
1/4 ET - 14.33
1/4 MPH - 102.76

fourth run, finally figured out what was wrong with the MBC. making about 12psi but coupler blowing off around the 1/8th. Running the
275/60/15 Mickey Thompson ET Street Radials (foot brake up to 1700rpms)

60ft - 2.31
330ft - 6.36
1/8th ET - 9.40
1/8th MPH - 82.19
1000 ET - 11.95
1/4 ET - 14.17
1/4 MPH - 99.73

fifth run, coupler blew off a little bit b4 the 1/8th. after the coupler blew off, i let off the gas but got back on it....wasnt paying attention to the boost gauge. Also on this run, car got a little hot (like 210,on the past 4 runs, the car was running between 170 and 180)

60ft - 2.42
330ft - 6.57
1/8th ET - 9.64
1/8th MPH - 82.60
1000 ET - 12.32
1/4 ET - 14.83
1/4 MPH - 88.64



vids coming soon....
Reply With Quote
  #11  
Old 12-06-2010, 10:23 AM
3.8LMustang's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Corpus Christi, Texas
Posts: 2,107
Default

Quote:
Originally Posted by WNRacing View Post
What kind of numbers did it make on the dyno?

I'm going to guestimate...

Street tires: 14.8x @ 99

Stickies: 14.1x @ 103

Trap speeds are anyone's guess..... It may trap like a bat out of hell, I just don't think it's going to get out of the hole very hard.

hahaha you were right but i got the 14.1 with a coupler blowing off
Reply With Quote
  #12  
Old 12-06-2010, 03:49 PM
WNRacing's Avatar
KWITCHERBITCHIN
 
Join Date: Sep 2007
Location: Gallatin, TN
Posts: 6,024
Default

Quote:
Originally Posted by 3.8LMustang View Post
hahaha you were right but i got the 14.1 with a coupler blowing off
WIN! lol

Times aren't bad man, you can't expect to break world records when you're working th ebugs out of a new setup.
Reply With Quote
  #13  
Old 12-06-2010, 04:16 PM
whitestang04's Avatar
Senior Member
 
Join Date: Apr 2008
Location: Sarasota, FL
Posts: 1,381
Default

The numbers aren't bad considering the problems you ran into. good luck getting it sorted out and a solid 13 sec. et.
Reply With Quote
  #14  
Old 12-06-2010, 10:49 PM
3.8LMustang's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2008
Location: Corpus Christi, Texas
Posts: 2,107
Default

thanx yall...

if i would of ran one more time, i know i could of broken into the 13's since i found why my coupler was blowing off
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1/8th mile.... guess my time cobra4123 Drag Racing! 7 10-07-2005 05:24 AM
Sidekick photo anyone can guess this Benz venom Pictures 20 09-08-2005 02:38 PM
Sidekick photo Guess how many trucks venom Pictures 11 02-10-2005 06:47 PM
Guess what I saw today. Jeremy The Lounge 3 10-06-2004 05:24 PM


Tags
10psi, 14, 2008, 40, 99, cai, car, guess, maf, mile, mph, mustang, running, tune, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:33 PM.